nuget 提交出现错误码NU5128

10 11月

nuget 提交出现错误码NU5128

警告: NU5128: Some target frameworks declared in the dependencies group of the n
uspec and the lib/ref folder do not have exact matches in the other location. Co
nsult the list of actions below:

  • Add a dependency group for .NETFramework4.6.1 to the nuspec

就是我的项目注释文件没有增加关于框架版本的注释,以前没关系 现在是需要注明了。

官方文档: https://docs.microsoft.com/en-us/nuget/reference/errors-and-warnings/nu5128

在metadata标签中增加dependencies 代码如下:

<dependencies>
      <group targetFramework=".NETFramework4.6.1" />
    </dependencies>

具体请查询项目依赖版本后提交。

发表评论

电子邮件地址不会被公开。 必填项已用*标注